首页 > 公司动态 > 公司动态详情

AIMS MT4版本变更公告
2019-03-08 00:00:00
来源:AIMS  |  阅读 :192

尊敬的客户:

自2019年3月1日起,迈达克公司将不再为低于MetaTrader 4 build 1118 桌面版程序端和低于MetaTrader 4 Android build 1104 安卓移动端提供支持。即2019年3月1日起,如果您尚未更新至新版本,客户端将会出现无法使用的情况。AIMS在此提醒您注意本次的变动,尽早更新至最新版本,以避免出现客户端使用异常的状况。

AIMS建议您更新至build 1170 版本(2018年12月更新)。此更新版本修复了功能错误并增强了平台的稳定性。

点击此处下载最新版本:

PC端MT4下载:https://download.mql5.com/cdn/web/auric.international.markets/mt4/aims4setup.

Android版下载:https://download.mql5.com/cdn/web/metaquotes.software.corp/mt4/metatrader4.apk? utm_campaign=www.metatrader4.com

ios版下载:https://itunes.apple.com/cn/app/metatrader-4/id496212596?mt=8

请注意对于旧版本的操作系统,包括Windows XP/ 2003 / Vista, 迈达克公司已不再提供支持。

最低可接受的Office System版本为:

服务器组件 - Windows Server 2008 R2 x32 or x64

客户终端 - Windows 7


客户留意以上通知。如有任何疑问,欢迎随时咨询在线客服发邮件至cs@aimsfx.com。

再次感谢一直以来对AIMS的支持与信任,祝您交易愉快


AIMS运营团队

                                                      2019年3月8日


1
咨询客服
开立账户
真实
账户
模拟
账户
账户登录
软件下载
回到顶部